Hi... I'm running a home version of Windows 8 on an Acer notebook. I'm connecting to the Internet via my Smartphone's hotspot. My computer thinks the hotspot is a public network which makes Windows Firewall go nuts with over excessive security. How can I change the network settings so that my computer sees the hotspot as private? Thanks. John