I think, perhaps, you have been customising the page file?
Open the Control panel - System _.
Over on the left, open "Advanced System Settings" - "Advanced" Tab
Click Settings under the...