Results 1 to 3 of 3

  1. #1

    Default Default Gateway is not available

    Hi there,

    I'm having trouble keeping my lenovo laptop (running windows 8) connected to the internet, and hoped someone might be able to help. I have been able to connect successfully to multiple wireless networks and access the internet until I tried to connect to the new network.

    Initially everything is OK - I can connect to the network and access the internet. However after a short period of time (anywhere from a few seconds to 20 minutes) the network connection will change to limited, without internet access. If I simply disconnect and reconnect to the network the internet will immediately be working again (at least for a few seconds/minutes).

    Alternatively, if I run the troubleshooter, I always get the message that the default gateway is not available, which has been fixed by resetting the wi-fi adapter.

    Any advice would be greatly appreciated. Please let me know if there's any more information you need.

  2. #2
    Join Date
    Jun 2012
    USA, NC

    Default Re: Default Gateway is not available

    You have a couple of options here to try. First make sure you have the latest wireless driver for your PC/laptop. Next is reboot the router by unplugging it from the AC outlet for 2 minutes and then plug it back in. The other is to reset the router to factory defaults by using the reset button on the back of the router. It's a tiny hole and the reset button is inside the hole. Use a paper clip that is straightened out. Then insert the paper clip into the hole to push and hold down the reset button until the router turns off and then release. Once a factory reset has been done, you will have to setup all your security settings on the routers web-based page. You can access that, depending on brand of router, by typing 192.168.x.x for what your router calls for (the .x.x = will be equivalent to numbers).

  3. Windows 8 Forums Ads
    Join Date
    Mar 2012

  4. #3

    Default Re: Default Gateway is not available

    Thanks for the reply, I've sorted the problem now. I needed to uncheck the box in device management that allowed my computer to turn off the wireless network adapter. I'm still not sure why the problem only started to manifest itself when I started using a new network though.

Thread: Default Gateway is not available - Windows 8


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Featured Pages:    Windows 8 | Windows 8 Forum | Windows 8 Install | Windows 8 Error | Windows 8 Download | Windows 8 System Requirements | Windows 8 Themes | Windows 8 Key | Windows 8 Drivers| Windows 8 Security | Windows 8 Hardware | Windows 8 Networking | Windows 8 Performance | Windows 8 Sound | Windows 8 Software | Windows 8 Tutorials | Windows 8 Virtualization Virtual Desktop Windows 8 | Windows 8 Registry | Windows 8 Backup | Windows 8 Recovery | Windows 8 Restore | Windows 8 Firewall | Windows 8 Aero Theme | Windows 8 Blue Screen | Windows 8 Activation| SEO by WebProfits