Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 28

  1. #1
    Banned
    Join Date
    Feb 2012
    Posts
    2

    Default Crazy network problem

    I have been having this problem for about a week, nonstop. My windows 8 dev preview 64-bit build 8102 keeps losing internet at random, but not network connection. Here's the weird part. Steam stays connected when all my browsers can't access the internet, and TOR stays connected to a random proxy. IE wont connect to any website, neither will Chrome, Firefox, or Maxtor. Also I use EA's origin client and it loses its connection. The notification icon at the bottom right still says "network internet access". THE ONLY things that remain connected somehow are my steam client, and TOR enabled firefox browser, which is what I am using to post this thread. I have tried everything I can think of. DIsabling and re-enabling the network adaptor has no effect. If I reboot everything works for an undetermined amount of time, but eventually always ends up losing connection to the internet. IT might be five minutes, five hours or five days, but it happens everytime. My network is still functioning while I have no internet to most of my main browsers and apps. All my other network enabled devices (ie xbox 360, ps3, blu-ray, printer ) are working, connected, and visible in the network devices menu. Nothing is freezing, everything is still functional, just web pages do not load unless I am using TOR or steam. Please help.

  2. #2
    Banned
    Join Date
    Feb 2012
    Posts
    2

    Default Re: Crazy network problem

    oh, also, I am not running windows 8 dev on any type of virtual machine. I dual-boot with win7, both have their own SSD. Windows 8 dev preview has worked almost flawlessly for me ever since it was released, until now. ( I say flawlessly because I don't use the metro apps or interface at all, they're garbage ) Also until today all updates were recent and up to date, I have just today started uninstalling updates, one by one, to see if I can figure out where this came from. Another tidbit of information, I have not downloaded anything except over steam. I use my this rig almost exclusively for gaming. I have AVG internet security with the firewall currently disabled for troubleshooting. Windows firewall is also currently disabled.

  3. Windows 8 Forums Ads
    Join Date
    Mar 2012
    Posts
    1,222

  4. #3
    Junior Member
    Join Date
    Jun 2012
    Posts
    12

    Default Re: Crazy network problem

    I have the exact same problem as OP. did anything new come up ?

  5. #4
    Senior Member Medico's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    3,606

    Default Re: Crazy network problem

    Are you also running the Win 8 DP as the original OP was? If so you are 2 betas behind the release of Win 8 DP. Is so please clean install Win 8 RP using this method. The latest beta OS fixes many of the problems of the earlier betas.

  6. #5
    Junior Member
    Join Date
    Jun 2012
    Posts
    12

    Default Re: Crazy network problem

    im running the Win8 public RC (build 8400) with all updates installed, and all drivers updated

  7. #6
    Senior Member Medico's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    3,606

    Default Re: Crazy network problem

    Have you run the network troubleshooter? Right click the Network icon and select the Troubleshooter.

    What type of internet connection do you have. Wireless, wired, what? What type router an/or modem. These are all pieces of info we would need to even make an attempt at solving this problem.

    Also I will be moving this thread to the Network Forum.

  8. #7
    Junior Member
    Join Date
    Jun 2012
    Posts
    12

    Default Re: Crazy network problem

    speccy.piriform dit com/results/GZc2lLOmQvkblKShXKRaGDK

    complete list here.
    using wired connection to Router Name DD-WRT
    Router Model Netgear WNDR3700 v2
    Firmware Version DD-WRT v24-sp2 (06/14/11) std - build 17201

    another computer on win7 is connected, no problem with that, it randomly happens here. troobleshooter doesnt do anything/ ipconfig /flushdns and renew either. used my own ISP dns and google one no differences/

  9. #8
    Senior Member Medico's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    3,606

    Default Re: Crazy network problem

    Have you tried to power off/power on the router. I every so often have to do this myself. There are times the router just looses things. Try to repower and see if this helps.

  10. #9
    Junior Member
    Join Date
    Jun 2012
    Posts
    12

    Default Re: Crazy network problem

    yes i have that sometimes, but its not related to this problem.
    the other computer doesnt lose connection.
    restarting just the computer and not the router solves this issue.
    its just annoying to have to restart it in the middle of everything

  11. #10
    Senior Member Medico's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    3,606

    Default Re: Crazy network problem

    I'm not really a network expert. Perhaps this thread will help.

    If not perhaps someone with more experience can jump in here.

Page 1 of 3 1 2 3 LastLast

Thread: Crazy network problem - Windows 8

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Featured Pages:    Windows 8 | Windows 8 Forum | Windows 8 Install | Windows 8 Error | Windows 8 Download | Windows 8 System Requirements | Windows 8 Themes | Windows 8 Key | Windows 8 Drivers Windows 8 Security | Windows 8 Hardware | Windows 8 Networking | Windows 8 Performance | Windows 8 Sound | Windows 8 Software | Windows 8 Tutorials | Windows 8 Virtualization Virtual Desktop Windows 8 | Windows 8 Registry | Windows 8 Backup | Windows 8 Recovery | Windows 8 Restore | Windows 8 Firewall | Windows 8 Aero Theme | Windows 8 Blue Screen | Windows 8 Activation| SEO by WebProfits