Results 1 to 7 of 7

  1. #1
    Junior Member
    Join Date
    Feb 2012
    Posts
    1

    Default Blank screen loading after install

    Hi. I just installed Windows 8 (x86) on my desktop PC, and despite the installation was successful when I start the PC after the Windows 8 loading screen I get a blank screen.

    I also tried to Google to find a solution but couldn't find any.

    Thanks to anyone willing to help me.

    PC details
    CPU: DualCore Intel Pentium D 940, 3200 MHz (16 x 200)
    RAM: 2048 MB (DDR2-667 DDR2 SDRAM)
    HD: Maxtor 6V250F0 (250 GB, 7200 RPM, SATA-II) totally empty formatted in a single partition
    GPU: NVIDIA GeForce 7300 GS (512 MB)

  2. #2
    Moderator
    Join Date
    Oct 2010
    Posts
    1,495

    Default Re: Blank screen loading after install

    Perhaps, currently we can only install windows developer preview in the virtualbox. you need to download the latest virtualbox. I never met the blank screen problem in the virtualbox.

  3. Windows 8 Forums Ads
    Join Date
    Mar 2012
    Posts
    1,222

  4. #3
    Moderator
    Join Date
    Aug 2010
    Posts
    646
    Blog Entries
    13

    Default Re: Blank screen loading after install

    Personally I don't think it is the problem of virtual PC. ch7usman said he installed in real.

    At this moment, I don\'t have enough exp about this, however, try to recover your system, see if it goes normal after recovery. If not, then I suggest you try another new installation instead. Anyway, it costs not much time.

  5. #4
    Junior Member
    Join Date
    Feb 2012
    Posts
    1

    Default Re: Blank screen loading after install

    I have installed the 64bit version and have the same problem. I have tried to reinstall with the same result. I have noticed the mouse pointer is visible and the default power saving settings appear to be working.

    I more than meet the minimum requirements.

  6. #5
    Junior Member
    Join Date
    Oct 2012
    Posts
    1

    Default Re: Blank screen loading after install

    I also have the same problem. I installed Windows 8 which I upgraded from Windows 7 and my screen is blank at booting. I have read other blogs and I found that the ATI Mobility Radeon HD 4200 on my Acre laptop maybe the problem. If I plug in a monitor with an HDMI connection, the monitor and the laptop screen show Windows 8 with no other issues. Does anyone have any idea how this is happening?

  7. #6
    Junior Member
    Join Date
    Oct 2012
    Posts
    2

    Default Re: Blank screen loading after install

    I have the same problems also. New PC bought within a year so i also meet the minimum spec. Im gonna try to reinstall again without my gforce 460 gfx card being used, lucky i kept the old cables!

  8. #7
    Junior Member
    Join Date
    Oct 2012
    Posts
    2

    Default Re: Blank screen loading after install

    Basically I got windows 8 working but it defo doesn't like my 1 year old gfx card? NVidia Geforce 460 - I updated the drivers too and still get the blank screen grrrrrrrrrrrrr

Thread: Blank screen loading after install - Windows 8

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Featured Pages:    Windows 8 | Windows 8 Forum | Windows 8 Install | Windows 8 Error | Windows 8 Download | Windows 8 System Requirements | Windows 8 Themes | Windows 8 Key | Windows 8 Drivers Windows 8 Security | Windows 8 Hardware | Windows 8 Networking | Windows 8 Performance | Windows 8 Sound | Windows 8 Software | Windows 8 Tutorials | Windows 8 Virtualization Virtual Desktop Windows 8 | Windows 8 Registry | Windows 8 Backup | Windows 8 Recovery | Windows 8 Restore | Windows 8 Firewall | Windows 8 Aero Theme | Windows 8 Blue Screen | Windows 8 Activation| SEO by WebProfits