Results 1 to 2 of 2

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    4

    Default reboot while running mabinogi

    Hi everyone,

    I love Mabinogi and I was runing Mabinogi on windows 7, it works perfectly. Now I am using windows 8 CP, and meeting some trouble. While it was running, my computer reboot, i've tried this several times and it reslut in the same way.

    I've try running mabinogi Compatibility Mode with XP, but the mabinogi set itself back to original mode and ask me to rerun it, after i rerun it, my computer reboot again.

    Why?

  2. #2
    Moderator sunyekerry's Avatar
    Join Date
    Sep 2010
    Posts
    1,905
    Blog Entries
    5

    Default Re: reboot while running mabinogi

    try to download the latest version of the game and install it in compatibility mode.



Thread: reboot while running mabinogi - Windows 8

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Featured Pages:    Windows 8 | Windows 8 Forum | Windows 8 Install | Windows 8 Error | Windows 8 Download | Windows 8 System Requirements | Windows 8 Themes | Windows 8 Key | Windows 8 Drivers| Windows 8 Security | Windows 8 Hardware | Windows 8 Networking | Windows 8 Performance | Windows 8 Sound | Windows 8 Software | Windows 8 Tutorials | Windows 8 Virtualization Virtual Desktop Windows 8 | Windows 8 Registry | Windows 8 Backup | Windows 8 Recovery | Windows 8 Restore | Windows 8 Firewall | Windows 8 Aero Theme | Windows 8 Blue Screen | Windows 8 Activation| SEO by WebProfits