Results 1 to 2 of 2

  1. #1
    Junior Member
    Join Date
    Apr 2012
    Posts
    4

    Default angry birds cant work in windows 8

    Hi all

    Please help me. I installed angry birds, but it does not work.

    it said: OpenGL 2.0 renderer not supported! Reason:
    OpenGL 2.0 is not supported
    OpenGL 1.4 renderer not supported! Reason:
    OpenGL 1.3 is not supported

    What does this message mean? How can I fix that? Thanks.

  2. #2
    Senior Member Medico's Avatar
    Join Date
    Mar 2012
    Location
    USA
    Posts
    3,590

    Default Re: angry birds cant work in windows 8

    According to this thread this game is working, so I suspect it is a problem with your graphics card. I would read through the various threads on drivers and graphics cards to see if there are any answers there.



Thread: angry birds cant work in windows 8 - Windows 8

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Featured Pages:    Windows 8 | Windows 8 Forum | Windows 8 Install | Windows 8 Error | Windows 8 Download | Windows 8 System Requirements | Windows 8 Themes | Windows 8 Key | Windows 8 Drivers| Windows 8 Security | Windows 8 Hardware | Windows 8 Networking | Windows 8 Performance | Windows 8 Sound | Windows 8 Software | Windows 8 Tutorials | Windows 8 Virtualization Virtual Desktop Windows 8 | Windows 8 Registry | Windows 8 Backup | Windows 8 Recovery | Windows 8 Restore | Windows 8 Firewall | Windows 8 Aero Theme | Windows 8 Blue Screen | Windows 8 Activation| SEO by WebProfits