Results 1 to 4 of 4

  1. #1
    evilevil
    Guest

    Default Problem with windows 8.1 Fast Start up (error status 0xC00000D4)

    I recently installed windows 8.1 and there is a problem with the windows Fast Start up (hybrid boot) feature as sometimes it works and windows starts very fast and sometimes it doesn't starts fast but just take sometime to start as if I started from a cold boot. I tried everything from inside the windows to solve this problem but nothing worked

    I read in some threads that this fast boot technology works by saving the system into a hibernation file in the system drive when you shutdown the PC and at boot Hybrid boot well just use this hibernation file to start up faster by loading some system related files from it.

    So I thinks that sometimes it loads the information from the hibernation file to load the system fast and sometimes it doesn't load anything from the hibernation file and load as if it was starting on a cold boot.

    So I would like to hear some thoughts on what could be causing this problem as I have tried a lot of solutions but nothing seems to be working. And also I would like to know what's causing this problem is it windows or bios related issue.

    Thanks
    Last edited by evilevil; 09-17-2014 at 09:20 PM.

  2. #2
    Moderator
    Join Date
    Jun 2012
    Location
    USA, NC
    Posts
    736

    Default Re: Problem with windows 8.1 Fast Start up (hybrid boot)

    First thing I'd check is for a BIOS update. Most systems need the latest BIOS in order for Windows 8/8.1 to run correctly/smoothly. The next thing I'd check is for any system file corruption by running "sfc /scannow" with out the quotes.

    Use the System File Checker tool to repair missing or corrupted system files

  3. Windows 8 Forums Ads
    Join Date
    Mar 2012
    Posts
    1,222

  4. #3
    evilevil
    Guest

    Default Re: Problem with windows 8.1 Fast Start up (hybrid boot)

    I actually did what you have said by checking my system files by this command "sfc /scannow" but there wasn't any problem. I also double checked that I had the latest bios which supports windows 8.1.

    So is there any other things I need to check which could be causing this problem.

    thanks

  5. #4
    evilevil
    Guest

    Default Re: Problem with windows 8.1 Fast Start up (hybrid boot)

    I actually checked the event log file after each start up and I figured out that when the windows starts fast there will not be any errors regarding the problem, but when the windows boots slowly I can see that there is some errors regarding windows shutdown and start up and which is as follows



    1- Windows failed fast start up with error status 0xC00000D4.



    2- The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.



    And for the second error I'm sure that when I powered off the PC it powered off correctly and without any errors



    So what exactly could be causing these errors and how can I solve it, any ideas.

Thread: Problem with windows 8.1 Fast Start up (hybrid boot) - Windows 8

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Featured Pages:    Windows 8 | Windows 8 Forum | Windows 8 Install | Windows 8 Error | Windows 8 Download | Windows 8 System Requirements | Windows 8 Themes | Windows 8 Key | Windows 8 Drivers| Windows 8 Security | Windows 8 Hardware | Windows 8 Networking | Windows 8 Performance | Windows 8 Sound | Windows 8 Software | Windows 8 Tutorials | Windows 8 Virtualization Virtual Desktop Windows 8 | Windows 8 Registry | Windows 8 Backup | Windows 8 Recovery | Windows 8 Restore | Windows 8 Firewall | Windows 8 Aero Theme | Windows 8 Blue Screen | Windows 8 Activation| SEO by WebProfits