PDA

View Full Version : Help



nadeembutt786
08-10-2013, 03:03 AM
K, so last night, i created a backup using AOMEI backupper, i saved it onto a external hard drive with a password. It all saved fine.

This morning i rebuilt my laptop and downgraded to Windows 7. I installed AOMEI again and mounted the iso i saved last night through AOMEI. It mounted onto I drive. I can browse most of the files through explorer but when i try to access some folders/files it comes up saying " you dont have permissions to access this folder"!!

I have tried to start explorer in adminstrator mode but i still get the same error but then it says the media is write protected??

bassfisher6522
08-10-2013, 05:08 AM
What OS did you have before you downgraded to 7? Why did you downgrade? I think the problem is that you did a back up on one OS and trying to apply it to a different OS, hence the permission error message on some files.

You could try to take ownership of each file or the whole folder and see if that will open them for you.

Take Ownership of a File or Folder (http://technet.microsoft.com/en-us/library/cc753659.aspx)

Take Ownership Shortcut - Windows 7 Help Forums (http://www.sevenforums.com/tutorials/1911-take-ownership-shortcut.html)

TechnoMage
08-10-2013, 05:28 AM
I'm on board, with wanting to back up one OS before changing to a different OS, just in case something goes wrong, but I'm having a problem with the method for recovering files.

It seems to me that it would have been easier to just back up all the data files that you would want to Import into the new OS. Save them in their natural state, in a folder on the external drive, without encryption, passwords or any of that stuff.

Anyway, there is a program like "Take Ownership" but more powerful, called "Grant Admin Full Control".
When first run, it puts itself in the Right Click context menu, so you can select to use it on any file or folder in your PC, just by Right Clicking on them. I load it on every PC running Windows Vista, 7, 8 or 8.1.
It just makes working with "Files and Folders" so much easier, without all that 'Permission' crap.
You can download the program here:
https://app.box.com/s/hfjzhq3z64e2f475dvn1

That may get you past the "permission" blockade.
Good Luck,
TM :cool:

nadeembutt786
08-11-2013, 12:12 AM
tried taking ownership manually, i get an error about each file being "write protected", also tried the reg key, didnt work either... , sods law it is the folder which i wanted to backup the most, why on earth didnt i just save them as is... sigh...

hopefully will get a response from AOMEI.. thanks for all the help and suggestions though