View Full Version : Live Tiles stop working when joined to domain

01-16-2013, 06:31 AM
Live tiles work fine until I join the tablet to the 2008 domain. Using same local account, did not change any software. Everything works fine until domain. Tried several PCs and the current one I'm working with is a new Samsung 700t with OEM installed Windows 8 Pro. To make work again I have to completely reset pc, just taking out of domain does not resolve.

01-28-2013, 05:25 AM
The problem is GPO related. Windows 8 is looking for tile notifications GPO settings and if the domain is Windows 2008 then there are no domain policies relating to Windows 8 Live Tiles. In the absence of the policy Windows 8 assumes "Enabled" which will "Turn Off Tile notifications".

The way I fixed was to add a Server 2012 to the domain (just member server, not dc) and add group policy managment to the server roles. This will allow you to manage GPO and include Server 2012 and Windows 8 eelements. Manage all GPO from this server. In the default domain policy (any gpo will do though) Browse to "User Configuration, Administrative Templates, Start Menu and Taskbar, Notifications". In the "Turn off file notifications" change state to "Disabled" as this will allow Live Tiles to work.

02-01-2013, 10:51 AM
Unfortunately this did not fix issue. I think I have it after additional event viewer digging. Access Denied was the common thread. We have a GPO that provides "everyone" Full Control on HKEY_CLASSES_ROOT. Not smart and was very surprised that this was here but need to find out why before changing it. At any rate in Windows 8 Explicit Permissions are required in quite a few areas. I seems that since "All Application Packages" was not Explicitly given permission that group was implicitly denied. I used regedit to give "All Application Packages" control to HKEY_CLASSES_ROOT and then after reboot Live Tiles worked!