PDA

View Full Version : Windows 8 "Overclock Failed"



hacat
09-10-2012, 11:22 PM
Hi everyone,

Since my upgrade to Windows 8, I've been confronted with "Overclock Failed" showing from the American Megatrends bios shortly after the initial boot up of the Asus utilities that allow me to make these changes.

Any fix?

catilley1092
09-11-2012, 09:39 AM
It could be that this software isn't "Windows 8 Ready" yet. As a general rule, though I'm not against overclocking, nor those who know & are aware of what they're doing, including risks of component failure/damage, I don't recommend or endorse the practice.

Have you done a web search on the issue?

Cat

hacat
09-11-2012, 10:00 PM
Thanks, Cat. Yes. I tried. I was told to reset bios and reseat bios battery, then overclock again, but still no working.

catilley1092
09-11-2012, 10:19 PM
It may be one of those things that will be ready at the last minute. Though many apps & drivers are now working (on non-HP computers & printers), there's still users reporting things that doesn't work yet.

I hope that it gets to working for you soon. If so, please post back, we'd like to hear about it. Hope to see you on the forum often, always feel free to return & participate.

Cat