PDA

View Full Version : The remote device or resource won't accept the connection. Detected - SOLVED



111paul
04-19-2012, 09:17 AM
I ran Spybot Search and Destroy, it only found cookies, which I had them delete. I downloaded and ran Ad-Aware. After running Ad-Aware and doing a partial scan, (I ran out of time and stopped the scan thru the Ad-Aware program), I lost the ability to connect with the internet. My anti virus is avast, free version.
I checked my IP address, it lists the same as my router, 192.168.1.1
Router is working, my other computer, (using now) and all wireless devices still work.
I tried swapping cables but that didn't work.
I reset IE 10, no help
No internet access with any browser; Chrome, Firefox, Safari, Outlook
Disabled Windows Firewall and avast, not change, (enabled them after testing)
I cannot access my router via the my.firewall address in any browser, or by typing in the address, (it works on this computer)
I am not sure if this is the right forum for this, please advise, thanks in advance

Medico
04-19-2012, 02:22 PM
First, throw out AdAware. I stopped using that years ago. It really went downhill several years ago.

Try rebooting the Modem and router and your PC. Sometimes everything needs to be rebooted. Let us know if this works.

111paul
04-19-2012, 03:39 PM
The first thing that I did was uninstall Ad-Aware, then rebooted.
I turned off the computer, unplugged the DSL modem and router, let them sit a minute, then plugged in the modem, let it come up, then plugged in the router and let it come up. Then turned on the computer. No change.
My other computers on the same router still work fine.

Medico
04-19-2012, 04:38 PM
You can not talk to the router at all from within Win 8 CP (192.168.1.1)?

I think I would go through the Network and Sharing Center and try to Setup a new connection or network wizard to see if this might help. You might also Right Click the Network icon in the Taskbar and click Troubleshoot Problems. There is obviously some sort of setup issue, possibly caused by AdAware (Not a clue how).

Have you tried to go through the setup where you enter your network password to ensure this is correct as well. The wizard will probably do that as part of the setup.

111paul
04-19-2012, 05:36 PM
I have tried to run the troubleshooter many times. It cannot find a problem. I cannot setup a new network, it does not allow me to, it only sees the WAN, which doesn't help me as the computer is hard wired to the router. In the Set Up a Connection or Network box I have the option of:
Connect to the internet. Set up a broadband or dial up connection to the internet
Set up a new network. Set up a new router or access point.
Connect to a workplace. Set up a dial up or VPN to your workplace.
If I choose the first option, it asks if I want to use a connection that I already have. It does not matter which I choose, it only gives me the option of WAN, which is not connected. The LAN shows that it is connected, but not connected to the internet.

Medico
04-19-2012, 05:56 PM
I think AdAware really messed up your Win 8 CP. Did you by chance make a system Image? If not perhaps a System Restore (http://windows.microsoft.com/en-US/windows7/products/features/system-restore) from before the AdAware incident, or a Refresh or Reset (http://www.addictivetips.com/windows-tips/how-to-refresh-or-reset-your-windows-8-pc-complete-guide/)will help.

111paul
04-19-2012, 08:16 PM
I had a restore point several days before the Ad-Aware, however there was an error and it won't let me restore. I don't want to refresh because I absolutly don't want to have to reinstall all of my non-microsoft software.

111paul
04-19-2012, 08:35 PM
Fixed it! I uninstalled avast internet security suite. I had tried to turn it off with the program controls and killings some processes in the task manager, but I guess that it kept something running anyway. Now to reinstall the free version that worked fine. Thank you all for all of your help!

catilley1092
04-19-2012, 08:58 PM
111paul, welcome to the forum! Sorry to see Windows 8 CP giving you a fit, however I feel that the Ad-Aware install has a lot to do with things. It's been 3 or 4 years since I last used the product, it's not what it once was, although Lavasoft claims it's their best ever.

A similar issue happened to me when I installed the newest Avast Internet Security (version 7) onto Windows 8 CP. It quarantined some of Windows 8 CP's system files, but I didn't know it until I tried to refresh the OS. As a result of that, a refresh wouldn't work, it took a reset, which formatted the partition & started over. Due to the missing files, I had to insert my install disk when prompted.

Glad that your issue is sorted out. But be careful with Avast. Had to edit my post after seeing that yours was fixed. But I left the part about Avast, because it messed my Windows 8 CP install up.

Best of Luck,
Cat

111paul
04-19-2012, 09:29 PM
[Yes, I also had the avast internet security 7 which caused the problem. I reinstalled avast free version in compatibility mode, and everything seems to be working good again. I still have some IE10 issues, but that is another, and different story, one not caused by avast. It is good to know that I do not need any additional anti-virus, internet security software, I was not aware of that. That should simplify things greatly. I will do a little more research, and then probably uninstall avast also. Thanks again for your help.

catilley1092
04-19-2012, 09:51 PM
You're quite welcome, 111paul! Come back & visit us often.

Cat

Medico
04-20-2012, 03:10 AM
Ah, during your initial posts you did not mention the Avast Internet Security Suite v7, just the free Avast AV. There does seem to be a known bug with the whole suite as Cat mentions.

Sometimes it is very difficult to hit upon the correct combo of apps from afar. It could have been the combo of Avast suite and AdAware or just Avast suite, who knows. Glad your problrm is solved. Thanks for posting your solution. This might help the next person.

catilley1092
04-20-2012, 10:29 AM
I also would suggest to those who decides to run Avast (free or paid) to avoid the boot time scan for the time being. It was that scan which quarantined those system files.

Being that Windows 8 CP was very new at the time I ran Avast IS (installed it on the 2nd day of usage), the boot time scanner probably didn't know about those Windows files, although I had checked to ignore known system files for scanning. Evidently, the issue has not been corrected, from other posts that I've viewed, the firewall issue persists also.

Normally, Avast has been a very good AV to have, there were 5 to 6 years that it served me well. If I had to choose a free AV other than Windows Defender/MSE, it would be Avast. I just feel that Avast, in a action that's untypical of the company, rushed the latest version out too fast. I feel confident that the people there will get it right soon, and probably have learned a lesson about rushing things to meet a deadline.

If one wants to run Avast Free, I highly suggest to run the prior version, & make sure to uncheck the option to auto update the program, just allow the latest definition files. Here's the last version of Avast 6, it's tried & proven, just no cloud protection in this version.

Download Avast! Free Antivirus 6.0.1367 - FileHippo.com (http://www.filehippo.com/download_avast_antivirus/11113/)

Cat

Medico
04-20-2012, 04:06 PM
Thanks for this additional info Cat. Be warned anyone thinking of using Avast.