View Full Version : System Restore error. 0x80070005.

09-05-2010, 10:07 PM

I have this incurable problem (looks like a curse) with system restore.

Whenever I try to restore any older restore points I have the restore operation ends miserably with the error message "system restore could not access a file" and the event viewer shows "An unspecified error occurred during System Restore. Additional information: 0x80070005"

The restore fails in normal boot, safe mode, and System repair environment "The one next to safe mode in the F8 window"

I don't have Norton nor Zone Alarm nor roxio, I use ESET Smart Security 4 and I've used system restore numerous times while ESET is installed, plus if the problem was eset then why would it fail even in the system repair environment.

I'm out of ideas and in need of help.

I also tried "sfc /scannow" and "chkdsk /r", also tried manually created and automatically created restore points.

A side question, is there a log file for the restore operation?
A log file that shows which files were restored and which had problems?
If such a file exists it would be very helpful in diagnosing this strange problem.

Thanks in advance.

Windows 8 x64 Ultimate here.

04-11-2011, 06:51 PM
Hi windows,

Hope this information might helps.

Go to help and support type in turn off system restore, follow those instructrions. Shut down, boot up, then turn on SR.